ESP-WROOM-02 - Startup Problem (Beginner)

MrMartini83
Posts: 1
Joined: Sun Feb 26, 2017 10:06 pm

ESP-WROOM-02 - Startup Problem (Beginner)

Postby MrMartini83 » Sun Feb 26, 2017 10:46 pm

Hello all,
i was allready working successfully with my ESP8266 ESP 01, but now I want to use the ESP WROOM 02 because of the FCC & CE Listing of this device. I use it for a shool final project where I have to connect it to an ATMEGA 328 and I need to be able to communicate by AT Commands. So everything was working quit well with ESP 01 but now, when I move to the WROOM device I'm getting problems. No successful return values!

I made a very simple test project for my arduino board where I can send and receive commands in my RealTerm Terminal on the PC, and the Ardunio is acting as "UART relay station". - It is working well when I switch back to ESP 01.

So I tested the buadrate of 115200 which is mentoid in the help file for AT commands but I always get only multiple 0xFF as return values.
I try to sent AT as my first test but it won't work.

Below a drawing of my wiring - maybe someone is so kind and help me.

Thank you, and best regards from Europe / Austria!

Martin

Connection Diagramm:

Image

ESP_Xutao
Posts: 134
Joined: Tue Sep 27, 2016 5:42 pm

Re: ESP-WROOM-02 - Startup Problem (Beginner)

Postby ESP_Xutao » Mon Feb 27, 2017 7:25 pm

Hi
ESP 01 is't our official model,so i am not familiar with this model.About WROOM 02,So i don 't you how control it,you can consult this Doc.
http://www.espressif.com/sites/default/ ... eet_en.pdf

Who is online

Users browsing this forum: No registered users and 2 guests