Search found 384 matches

by Her Mary
Thu May 30, 2019 5:56 pm
Forum: AT+ Commands
Topic: How increase data transmission speed to server using AT+CIPSEND command?
Replies: 8
Views: 1480

Re: How increase data transmission speed to server using AT+CIPSEND command?

Why should a delay be added? What will happen if there is no delay?
I never add any delay when using the UART-WiFi passthrough mode, just send the data..
by Her Mary
Fri May 24, 2019 5:55 pm
Forum: ESP8266 SDK
Topic: sdk:ESP8266 NONOS SDK V1.5.4___支不支持 upgrade API???
Replies: 4
Views: 2607

Re: sdk:ESP8266 NONOS SDK V1.5.4___支不支持 upgrade API???

加在 LINKFLAGS _eagle.app.v6 区域看可以了么
by Her Mary
Fri May 10, 2019 3:48 pm
Forum: AT+ Commands
Topic: How increase data transmission speed to server using AT+CIPSEND command?
Replies: 8
Views: 1480

Re: How increase data transmission speed to server using AT+CIPSEND command?

UART-WIFI passthrough mode should not loss packet. Maybe it is the UART that loss packet, you can try to add UART flow control then test it again.
Mine is about 320kpbs @baud rate 420000.
by Her Mary
Thu May 09, 2019 5:02 pm
Forum: ESP8266 SDK
Topic: esp8266配网不能连接NETGEAR-WNDR3400v3路由器
Replies: 1
Views: 177

Re: esp8266配网不能连接NETGEAR-WNDR3400v3路由器

其他方式能连上吗?直接连,或者 esp touch 连
by Her Mary
Thu May 09, 2019 5:00 pm
Forum: ESP8266 SDK
Topic: can espconn_send transmit expand 1024Byte?
Replies: 2
Views: 180

Re: can espconn_send transmit expand 1024Byte?

Out of memory? Maybe you can check the free heap size, and the debug log.
by Her Mary
Tue Apr 23, 2019 2:16 pm
Forum: ESP8266 SDK
Topic: SDK 3.0 ICACHE_RAM_ATTR crash system
Replies: 1
Views: 281

Re: SDK 3.0 ICACHE_RAM_ATTR crash system

Could the Chapter 2 of the doc help? https://www.espressif.com/sites/default ... nce_en.pdf
by Her Mary
Tue Apr 23, 2019 11:50 am
Forum: General Q&A
Topic: SSL/TLS protocol version
Replies: 1
Views: 747

Re: SSL/TLS protocol version

Maybe the latest nonOS 3.0 supports TLS1.2, you can have a try with it.
by Her Mary
Tue Apr 23, 2019 11:16 am
Forum: AT+ Commands
Topic: DNS issues then IP Error when using CIPSTART with an IP address
Replies: 3
Views: 1103

Re: DNS issues then IP Error when using CIPSTART with an IP address

Maybe you can try to ping the "52.66.148.290" firstly, to see if it can ping successfully.
by Her Mary
Tue Apr 23, 2019 11:11 am
Forum: Report Bugs
Topic: flash_download_tools_v3.6.5.exe - SPI auto set - Key error: '64Mbit'
Replies: 1
Views: 885

Re: flash_download_tools_v3.6.5.exe - SPI auto set - Key error: '64Mbit'

Flash Download Tool supports 32Mbit flash at most, cannot support "64Mbit". But you can use the "64Mbit" as a 32Mbit flash.

Go to advanced search