Search found 488 matches

by Her Mary
Fri Apr 23, 2021 10:46 am
Forum: Report Bugs
Topic: Wrongly reacting to and sending 802.11 beacons with Channel Switch Announcement
Replies: 17
Views: 15362

Re: Wrongly reacting to and sending 802.11 beacons with Channel Switch Announcement

May I ask if the SSID & BSSID of beacon sent from beacon_spammer be the same as the SSID & BSSID of the router which ESP8266 connected to?
by Her Mary
Thu Apr 22, 2021 7:48 pm
Forum: AT+ Commands
Topic: REUSEPORT FAIL / LINGER FAIL errors, while connecting to tcp server
Replies: 1
Views: 396

Re: REUSEPORT FAIL / LINGER FAIL errors, while connecting to tcp server

Maybe you can have a try with the latest master of esp-at, it seems solved an issue like that https://github.com/espressif/esp-at/com ... 53488ffb2d .
by Her Mary
Thu Apr 22, 2021 5:58 pm
Forum: ESP8266 SDK
Topic: esp_http_client returns error (cant connect)
Replies: 1
Views: 997

Re: esp_http_client returns error (cant connect)

The latest RTOS 3.4 is released recently, maybe you could have a try to see if the issue persists?
by Her Mary
Thu Apr 22, 2021 5:54 pm
Forum: ESP8266 SDK
Topic: 求助自己打样的ESP8266烧录失败
Replies: 1
Views: 228

Re: 求助自己打样的ESP8266烧录失败

找块官方模组对比试试看呢?如果官方模组可以,你的不可以,那可能就是硬件问题;如果官方模组和你的模组都不可以,那可能就是你操作或者用的工具之类的有问题。
by Her Mary
Thu Apr 22, 2021 5:52 pm
Forum: ESP8266 SDK
Topic: 连接UDP服务器失败
Replies: 1
Views: 122

Re: 连接UDP服务器失败

感觉你的 SDK 版本太老了,考虑用最新的 RTOS SDK 试试么?https://github.com/espressif/ESP8266_RTOS_SDK
by Her Mary
Thu Apr 22, 2021 5:19 pm
Forum: General Q&A
Topic: Question on serial debugging
Replies: 1
Views: 1303

Re: Question on serial debugging

Maybe you could have a try with the latest RTOS SDK https://github.com/espressif/ESP8266_RTOS_SDK .
by Her Mary
Thu Apr 22, 2021 5:18 pm
Forum: General Q&A
Topic: cannot read nvs_flash
Replies: 1
Views: 289

Re: cannot read nvs_flash

Could this example help?https://github.com/espressif/ESP8266_RTOS_SDK/blob/master/components/nvs_flash/test/test_nvs.c
by Her Mary
Thu Apr 22, 2021 5:10 pm
Forum: Report Bugs
Topic: Repeatedly connecting and disconnecting to AP breaks httpd_server
Replies: 1
Views: 707

Re: Repeatedly connecting and disconnecting to AP breaks httpd_server

The latest RTOS 3.4 is just released recently, maybe you can have a try with the latest version to see if the issue persists.
by Her Mary
Mon Apr 12, 2021 11:34 am
Forum: AT+ Commands
Topic: Connect site with SSL
Replies: 3
Views: 359

Re: Connect site with SSL

If you set it as

Code: Select all

AT+CIPSTART="SSL",xxxx
then it should be SSL connection. Or maybe you can try to capture Wi-Fi packets to make sure of it.
And some SSL server may need certificates to connect to it, but google.com is not one of them.

Go to advanced search