Search found 5 matches

by sebastian.heyn
Sat Jun 02, 2018 6:13 pm
Forum: ESP8266 HDK
Topic: ESP-12F Power supply issues only when using AT Firmware??
Replies: 0
Views: 358

ESP-12F Power supply issues only when using AT Firmware??

Hi all, I designed a custom PCB for a ESP-12 module. However I think I am facing some PSU issues. the PSU is 5V and The PCB has a LF33 (and external components) After booting, the ESP states: "ready" then "Wifi disconnect" The point is, If I add capacitors to the 3.3V lane, the b...
by sebastian.heyn
Mon Sep 04, 2017 6:43 pm
Forum: AT+ Commands
Topic: +IPD command lacking LF ??
Replies: 1
Views: 492

+IPD command lacking LF ??

Hi, I noticed, when receiving data using the TCP server, normally all strings sent by the ESP8266 use CR+LF However, the +IPD only outputs the CR (0A) and the LF (0D) is missing. Any hints?? 030 ,2C C43 O4F N4E N4E E45 C43 T54 0D 0A 0D 0A +2B I49 P50 D44 ,2C 030 ,2C 535 :3A T54 e65 s73 t74 0A 030 ,2...
by sebastian.heyn
Mon Sep 04, 2017 6:28 pm
Forum: AT+ Commands
Topic: UART character delay?
Replies: 1
Views: 555

UART character delay?

Hi, my application runs on an external µCOM which uses 1.843200MHZ as system clock. I have to go that route for two reasons: 1) UART Baud rate accuracy 2) Power consumption. Now I have treid receiving the UART at 19200 in several ways (Interrupt and direct loop) however the application looses some c...
by sebastian.heyn
Mon Sep 04, 2017 6:25 pm
Forum: AT+ Commands
Topic: Wifi functions not working
Replies: 3
Views: 968

Re: Wifi functions not working

I think the chip was broken. I replaced it with same type, same firmware it works. Thanks
by sebastian.heyn
Thu Aug 31, 2017 3:43 am
Forum: AT+ Commands
Topic: Wifi functions not working
Replies: 3
Views: 968

Wifi functions not working

Hi, I ordered a ESP12-E from Ebay. First thing I noticed, the firware was nearly 3 years old, so I checked this forum and downloaded the latest binary from github The Espressif flasher showed 32mbit, so I used following config for the flashing of the board The flasher detects following: flash vendor...

Go to advanced search