Search found 13 matches

by Alberto
Sun Sep 16, 2018 1:13 am
Forum: AT+ Commands
Topic: Usable gpio pins
Replies: 1
Views: 4236

Usable gpio pins

Is it possible to have a trustable list of gpio pin that can be used without crashing the cpu? Also a list of non usable gpio would be nice to have handy. I am using nodemcu board with almost all gpio available (which is a nonsense) and tons of info where 50% is in contradiction with the remaining 5...
by Alberto
Tue Apr 10, 2018 7:25 pm
Forum: AT+ Commands
Topic: UDP CONNECTION
Replies: 0
Views: 965

UDP CONNECTION

Hi all, I am trying to connect to a device using UDP socket. I successfully send packet to the device, but I am not able to get the device answer. (The device send the answer packet correctly, since I checked this using a UDP terminal tool) Code: ( using AT firmware ver. 1.4.0. - SDK Ver. 2.1.0) AT+...
by Alberto
Sun May 21, 2017 1:58 pm
Forum: AT+ Commands
Topic: Latest firmware
Replies: 1
Views: 1579

Latest firmware

I did search all the site, hunting for the download but without any luck! Can you please give me the link for the latest firmware for ESP8266 (both AT and SDK)

Thank you for your help.

Alberto
by Alberto
Wed Aug 31, 2016 10:52 pm
Forum: AT+ Commands
Topic: ADC value using AT command
Replies: 1
Views: 1991

ADC value using AT command

Is it possible to get the ADC value using an AT command?
If yes which is the command to use?

Cheers

Alberto
by Alberto
Thu Feb 11, 2016 2:51 am
Forum: ESP8266 SDK
Topic: [NOTICE]CHINESE NEW YEAR HOLIDAY!
Replies: 1
Views: 2306

Re: [NOTICE]CHINESE NEW YEAR HOLIDAY!

Wishing you a HAPPY NEW YEAR filled with Joy, happines and success.

Alberto
by Alberto
Mon Nov 02, 2015 7:16 pm
Forum: Report Bugs
Topic: ESP8266 Unreliable TX (occasional "SEND FAIL" message, then stops working)
Replies: 3
Views: 3077

Re: ESP8266 Unreliable TX (occasional "SEND FAIL" message, then stops working)

"There is a parameter <TCP keep alive> when you create a TCP connection by command "AT+CIPSTART". "

This is very interesting! But how to use it? Where can I read on How to use it properly?

Thank you for the answer.

Alberto
by Alberto
Thu Oct 22, 2015 3:24 pm
Forum: Report Bugs
Topic: Closing wifi connection then esp8266 doesn't connect anymore.
Replies: 3
Views: 3642

Re: Closing wifi connection then esp8266 doesn't connect anymore.

Device has been flashed as per your instruction but problem is still there! Now since I use 9600 baud for UART communication, I cannot use AT+RESTORE because after this command ESP8266 UART baud rate returns to 11500 and doesn't comunicate any more with MCU. I need an AT+RESTORE that doesn't change ...
by Alberto
Wed Oct 07, 2015 5:34 pm
Forum: AT+ Commands
Topic: Working with AT commands
Replies: 1
Views: 1985

Working with AT commands

Is there any AT command that can potentially activate the watchdog and reset the CPU? If the answer is yes, could you please list them an eventually give suggestions on how to avoid the problem? I am writing this because I am experiencing random disconnection form the AP that I couldn't yet understa...
by Alberto
Mon Sep 28, 2015 6:35 pm
Forum: Report Bugs
Topic: Closing wifi connection then esp8266 doesn't connect anymore.
Replies: 3
Views: 3642

Closing wifi connection then esp8266 doesn't connect anymore.

Module ESP01 AT version: 050.0.0 (sept. 18-2015/20:55:38) SDK version: 1.40 Compile time: (sept. 18-2015/21:46:52) If I disconnect from wifi using "AT+CWQAP" the module doesn't connect anymore (even with soft reset or hard reset) The code error is "1" (timeout) The only way to ha...
by Alberto
Tue Sep 22, 2015 12:44 am
Forum: AT+ Commands
Topic: boot mode and non boot mode
Replies: 1
Views: 6016

boot mode and non boot mode

I have searched the forum for an explanation without any success!
Could you please explain the difference? I am using AT+ commands which is the most appropriate firmware?

Thank you for the attention.

Kind regards

Alberto

Go to advanced search