Search found 394 matches

by Her Mary
Tue Apr 23, 2019 11:00 am
Forum: General Q&A
Topic: 使用espRFTool做自适应测试的问题
Replies: 1
Views: 1353

Re: 使用espRFTool做自适应测试的问题

应该可以实际抓包,或者看 log 来确认信道是否正确吧
by Her Mary
Wed Mar 06, 2019 2:17 pm
Forum: ESP8266 SDK
Topic: C++11 lambda = SECTION `.TEXT' WILL NOT FIT IN REGION `IRAM1
Replies: 1
Views: 472

Re: C++11 lambda = SECTION `.TEXT' WILL NOT FIT IN REGION `IRAM1

Maybe you should use the latest RTOS SDK, it is much more active than the nonOS SDK. https://github.com/espressif/ESP8266_RTOS_SDK
by Her Mary
Wed Mar 06, 2019 2:11 pm
Forum: AT+ Commands
Topic: How increase data transmission speed to server using AT+CIPSEND command?
Replies: 8
Views: 3168

Re: How increase data transmission speed to server using AT+CIPSEND command?

How about using the UART-WiFi passthrough mode instead?
by Her Mary
Tue Feb 26, 2019 5:46 pm
Forum: General Q&A
Topic: How to store JSON string in char buffer in ESP32 using BLE notify
Replies: 1
Views: 1159

Re: How to store JSON string in char buffer in ESP32 using BLE notify

Wrong forum. This is the forum of ESP8266. Maybe you can ask it on the ESP32 forum. http://www.esp32.com
by Her Mary
Tue Feb 26, 2019 5:37 pm
Forum: ESP8266 SDK
Topic: How to get UDP header information
Replies: 1
Views: 514

Re: How to get UDP header information

Maybe the ESP8266 RTOS SDK is a better choice. https://github.com/espressif/ESP8266_RT ... /protocols
by Her Mary
Tue Feb 26, 2019 5:20 pm
Forum: ESP8266 SDK
Topic: ESP_RTOS_SDK v3.1 => How to get IP address assigned to our ESP?
Replies: 2
Views: 700

Re: ESP_RTOS_SDK v3.1 => How to get IP address assigned to our ESP?

https://github.com/espressif/ESP8266_RTOS_SDK/blob/master/examples/wifi/simple_wifi/main/simple_wifi.c case SYSTEM_EVENT_STA_GOT_IP: ESP_LOGI(TAG, "got ip:%s", ip4addr_ntoa(&event->event_info.got_ip.ip_info.ip)); xEventGroupSetBits(wifi_event_group, WIFI_CONNECTED_BIT); break;
by Her Mary
Thu Feb 14, 2019 6:03 pm
Forum: AT+ Commands
Topic: AT+CIPSTART closes on some websites when using SSL
Replies: 3
Views: 2945

Re: AT+CIPSTART closes on some websites when using SSL

I guess so. Maybe SSL certificates are also needed.

Go to advanced search