Search found 24 matches

by nver
Wed May 27, 2015 2:42 pm
Forum: ESP8266 SDK
Topic: mDNS of SDK API not working
Replies: 9
Views: 8039

Re: mDNS of SDK API not working

Ahh replied before reading your post. you already seem to have it working. In that case ignore me :) -------------------------------------------------------------------------------------------------------------------------------- Hi hrsavla Apple devices (iOS) have got built-in support for mDNS, aft...
by nver
Wed May 27, 2015 1:33 am
Forum: ESP8266 SDK
Topic: New FEATURES gathering
Replies: 82
Views: 107052

Re: New FEATURES gathering

As bootloader keep changing with SDK releases, can you enable FOTA bootloader upgrade ? Same mechanism as user1.bin, user2.bin upgrade I suggest having a backup partition for boot.bin at 0x80000 (currently reserved sector) and SDK jumps on the valid bootloader at 0x0 or 0x80000.

thanks
by nver
Tue May 26, 2015 6:19 pm
Forum: ESP8266 SDK
Topic: SDK 1.1.0 does not boot when 80Mhz SPI clock selected
Replies: 8
Views: 4770

Re: SDK 1.1.0 does not boot when 80Mhz SPI clock selected

Hi,

No, it does not work with boot_v1.3 either.Also I tested boot_v1.4 with user1.bin from SDK 1.0.1 and it works fine. So looks like its not the bootloader issue.

Thanks
by nver
Tue May 26, 2015 2:00 pm
Forum: ESP8266 SDK
Topic: SDK 1.1.0 does not boot when 80Mhz SPI clock selected
Replies: 8
Views: 4770

SDK 1.1.0 does not boot when 80Mhz SPI clock selected

Hi there, I downloaded SDK 1.1.0 and it does not boot when I set 80Mhz SPI Flash speed in ROM header. The boot loader get stuck as shown below. It boot fine if I switch back to 40Mhz via ROM header. This is a new issue in SDK1.1.0 because I have been running flash at 80mhz in SDK1.0.1 without any pr...

Go to advanced search