Page impossible to be refreshed / AT+CIPCLOSE=<id> causes "busy p..." message

sraposo
Posts: 4
Joined: Sat Sep 12, 2015 2:49 am

Page impossible to be refreshed / AT+CIPCLOSE=<id> causes "busy p..." message

Postby sraposo » Sat Sep 12, 2015 3:13 am

Hello

It´s my first post and probably as the most of you, here a I am after spending too much time trying to solve such a mysterious problem. Indeed, a lot of problems have already been found and solved after many, many hard days, but now I have something really tough:
I can´t get a refreshed page on a ESP8266 set as a server (AT+CWMODE=3, AT+CIPSERVER=1,80) and to accept multiple connections (AT+CIPMUX=1).

I can have the page loaded and exhibited by the browser, but only once. After AT+CIPCLOSE=<id> command as a result of finishing page load on browser, any AT command after that doesn´t work and a "busy p..." message is showed. Only a reset to make it operative again.

I could not find any clue on dozens of ESP8266-related pages I´ve found and now I have no idea what is causing that. Too many days have been spent reading documentation and experimenting all sort of things.

Any clue?

flyfish
Posts: 18
Joined: Mon Aug 10, 2015 10:22 am

Re: Page impossible to be refreshed / AT+CIPCLOSE=<id> causes "busy p..." message

Postby flyfish » Tue Sep 29, 2015 3:35 pm

Hi,
Which version of your AT?
You can try the newest AT bin.Maybe it's OK. :P

sraposo
Posts: 4
Joined: Sat Sep 12, 2015 2:49 am

Re: Page impossible to be refreshed / AT+CIPCLOSE=<id> causes "busy p..." message

Postby sraposo » Fri Aug 12, 2016 6:46 am


Who is online

Users browsing this forum: No registered users and 3 guests