Page 1 of 1

OTA更新了,不支持SDK V1.0.2 ? 升级总是提示error bin file

Posted: Wed Jul 22, 2015 6:32 pm
by huafan
我们使用云升级在前段时间是好的,可是今天测试发现云升级失败。下面为LOG信息。请问这个怎么回事?
system_upgrade_start
upgrade_connect
upgrade_connect_cb
GET /v1/device/rom/?action=download_rom&version=v1.0.7t23701(a)&filename=user2.bin HTTP/1.0
Host: 115.29.202.58:80
Connection: keep-alive
Cache-Control: no-cache
User-Agent: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/30.0.1599.101 Safari/537.36
Accept: */*
Authorization: token fed5c8a87fbadff2002bf116b7238a8eca626ee0
Accept-Encoding: gzip,deflate,sdch
Accept-Language: zh-CN,zh;q=0.8

upgrade file download start.
error bin file
upgrade_check
user_esp_platform_upgrade_failed

怎么解决 谢谢。

Re: OTA更新了,不支持SDK V1.0.2 ? 升级总是提示error bin file

Posted: Fri Jul 24, 2015 10:58 am
by ESP_Faye
您好,

非常抱歉,之前是 Espressif Cloud 正在更新调试,可能影响了 OTA 功能。

麻烦现在再试一下,能否正常升级?

给您带来不便,深感抱歉 !

感谢您对 乐鑫信息科技 和 ESP8266 的关注 !