no buf for probe, ie len 0 这是什么原因呢?

137502805@qq.com
Posts: 1
Joined: Fri Mar 06, 2020 8:13 am

no buf for probe, ie len 0 这是什么原因呢?

Postby 137502805@qq.com » Fri Mar 06, 2020 8:18 am

长时间路由器没有外网,大约5小时后路由器恢复外网,设备就会提示这个,并且再也无法重连到路由器。请问这如何解决?
07:38:58.939]收←◆no buf for probe, ie len 0

[07:38:59.441]收←◆no buf for probe, ie len 0

[07:38:59.944]收←◆no buf for probe, ie len 0

[07:39:00.444]收←◆ap_probe_send_over, rest wifi status to disassoc
state: 5 -> 0 (100)
rm 0
pm close 7 0 0/1360544809

[07:39:00.569]收←◆scandone

[07:39:03.010]收←◆scandone
state: 0 -> 2 (b0)

[07:39:04.018]收←◆state: 2 -> 0 (200)

[07:39:06.901]收←◆scandone
state: 0 -> 2 (b0)

[07:39:07.907]收←◆state: 2 -> 0 (200)

[07:39:10.787]收←◆scandone
state: 0 -> 2 (b0)
state: 2 -> 3 (0)

[07:39:11.793]收←◆state: 3 -> 0 (400)

[07:39:14.232]收←◆scandone
state: 0 -> 2 (b0)
state: 2 -> 3 (0)

[07:39:15.252]收←◆state: 3 -> 0 (400)

[07:39:17.686]收←◆scandone
state: 0 -> 2 (b0)
state: 2 -> 3 (0)

[07:39:18.723]收←◆state: 3 -> 0 (400)

[07:39:21.153]收←◆scandone
state: 0 -> 2 (b0)
state: 2 -> 3 (0)

[07:39:22.162]收←◆state: 3 -> 0 (400)

[07:39:24.602]收←◆scandone
state: 0 -> 2 (b0)

[07:39:25.608]收←◆state: 2 -> 0 (200)

[07:39:28.493]收←◆scandone
state: 0 -> 2 (b0)
我使用的sdk是 rtos 3.1

Her Mary
Posts: 446
Joined: Mon Oct 27, 2014 11:09 am

Re: no buf for probe, ie len 0 这是什么原因呢?

Postby Her Mary » Fri Mar 27, 2020 6:58 pm

用最新的 RTOS v3.3 试试呢?https://github.com/espressif/ESP8266_RTOS_SDK/releases

Who is online

Users browsing this forum: No registered users and 15 guests